Not all keyframes were set

edited April 20 in Axis360
Hello,
I´m trying to setup my slider to make a timelapse, but I´m getting the same message all the time: "not all keyframes were set"
I don´t know what it is that I am missing.
Attached are some pictures to show the configuration.
Thanks for advice!
Leonardo

Comments

  • Hello Leonardo,
    When you have the slider where you would like it to start, you then need to go down to where it says (Set Start Point) and push the right arrow key. A check mark will then appear next to the arrow on screen. After that, do the same for the end point, You can also change the motor type to slider and it will read out in cm instead of degrees. Let me know if this was the problem.
    Thanks,
    Augie
  • Hello,
    Thank you for your reply. I had checked the things you mentioned, but it still didn´t work. What I noticed is that it only happens when I use the all three contollers at the same time. I will check the cables to see if the problem is there.
    Thank you,
    Leonardo
  • I didn't realize you were using three motors. Are you setting all of the movements through the master controller?
  • Yes, I update Chain first but nothing happens. If I use the three controls only the master moves the motor, the others are still.
    I never had problems with this before.
    I do the following steps during setup:
    1. Turn on all three controllers.
    2. Update chain from Master.
    3. I set start- and ending point on every controller
    4. Set same expósure, rectime and play B time, on every controller
    5. I set Record in Timelapse, setup in Keyframes.
    6. Set Motortype in Pan/tilt
    7. I press play on Master controller.

    Sometimes , only the Master starts, other times, I get the message "Not all keyframes were set".

    Thank you for your help. I wonder what I am doing wrong!
    Leonardo
  • I think the problem is only the master controller should be used to set the the key frames. If you go down on the home screen to where it says motor and push right, it will let you chose which motor you are controlling. If you push left on master it will give the option to control all of the motors.

Leave a Comment

Drop image/file