Lynx Controller with Axis360 motors - presets not working

edited November 2017 in Lynx
I just received my Lynx Controller with the Axis 360 cable adaptors, but something is not quite right when programming moves and saving them. Instead of trying to explain, I've uploaded a step by step (kinda long) video that demonstrates the problem of saved programs not working correctly.

I'm using the Lynx Controller with the 1.0 firmware installed, 3 Axis360 motors, and three adaptor cables. I have reset the controller and deleted the custom presets multiple times.

Thanks for looking into this. It is vexing and making the product not useable.

Comments

  • @Schleicher12000 , thanks for including the video. Makes it way easier to troubleshoot :smile: And it was all very clear, you should be a voice actor lol. Really appreciate you supporting Cinetics and the kind words about our products. We're able to keep building new gear because of support from you guys.

    I think the issue is that you are asking it to run the whole track over 20 seconds, which it likely can not do that quickly. I think this could be causing the issue. Would you try this with a 60s run time and see if it works? There are actually limits set in the code to prevent this, but they are coded with the Lynx hardware in mind, which is a faster than the Axis360. Also, if you go to Manual Move and increase the speed settings there, this also changes the scroll speed, so you could bump that up a bit. Please give it another go and let us know the result.

    Thanks again!
  • Justin

    I took the time to build another preset using the same procedure in the video above, but set the time to 1 minute. Unfortunately, the same results as above happened.

    Any other suggestions?
  • I also tried it at 2 minutes with same results. One thing I did notice is that when I play back the preset it only shows 1 keyframe has been saved, while the built in presets all show 2 or more keyframes. I don't know if this may be part of the problem. Finally, while I don't know if it is a timelapse vs. video thing, but I notice the built in presets have a summary page that tells the user the number of photos, the length of the shot, etc. and also has an option to "run" the built in preset. The custom presets do not have anything like this (at least not in the method I am using above).
  • edited October 2017
    Hi Guys (including @Schleicher12000 & @Justin),

    I also am facing a similar issue. So instead of typing up the whole issue & trying to explain it, I decided to make a video to upload it here. After recording, I wanted to see how people had uploaded their videos here.....and found this topic :s . So, while there are a lot of similarities in the issues, I had no idea that this video (by @Schleicher12000) was already there. So bear with the repeating. Also, I feel that this might serve the fact that someone else is facing a similar issue and therefore needs to be addressed quicker.

    Now, while it might sound like I am complaining, I am still happy that I purchased this product, but I still wish (and have barely, in the past tried to) to use it to its full potential and hopefully produce some interesting timelapses.

    Hoping to hear back from you (@Justin or anyone else from Cinetics) soon. [please let me know when you respond by email at charlesverghese @ gmail dot com]

    Video below......

    Charles

  • Hi @raxonsrain thanks for the comment. Your link is saying the video is unavailable. Would you please check the link? We're looking into this issue now, and your video would surely be helpful.
  • Sorry...had set the video to private as I didn't want anyone else to see it (besides the people on this forum). Changed that now to unlisted....hopefully that should sort out the viewing problem.

    Hope to hear from you again Justin
  • @raxonsrain thanks for the video, this helps a lot! We're looking into this now. I did notice a couple things in your video now though...

    if you change the speed in "manual mode" you then have t hit 'run' on that page to enter the changed setting.

    And, in the video move you programmed, the "run time" was set to 20 sec, but it took about 65 seconds to scroll the motor from one end of the slider to the other. The run time would need to be greater than the time it takes the motors to make the move at max speed. This would be quicker with a 100% motor speed setting. The default was set with the Lynx gear. We'll looking into adding a setting to choose which motors you are using that could clean this up.
  • @Schleicher12000 @raxonsrain hey guys, just wanted to update that we've been working on some updates to the Lynx firmware, one of which will add the ability to to select that you are using the Axis360 motors. This solves the issue in this thread. We'll have it ready soon, hopefully by the end of the month. Thank you for your patience!
  • Thanks for working on the update for us Justin. Any idea when we can expect to have it?
  • is there an update on this? I haven't been able to use this system because of this problem.
  • Hey guys, sorry for the delay! Yes this is coming in the version 1.1 firmware within a few weeks.

    http://forum.cinetics.com/index.php?p=/discussion/718/lynx-firmware-1-1-coming-soon

    We're just trying to wrap up a bunch of updates into 1.1, so we ended up taking longer than expected. Thanks!

Leave a Comment

Drop image/file