GH4 remote trigger

I am attempting to do a timelapse with a GH4 and the remote release is only triggering video and not stills. Is there a way to properly trigger the GH4 for timelapse control via the Cinetics controller? The two camera types available on the Cinetics controller are Canon and Nikon. Is there going to be an update for more cameras in the controller in the future?

Comments

  • I am surprised nobody from cinetics has replied.

    I use the L1 cable connected to a Lumix G3.

    The controller is set to Nikon and it works fine triggering time-lapse.

    You may need to turn off autofocus and or increase the time that controller activates the shutter. Try 1 sec for that time and go down from there
  • Oh no! Not sure how this post fell through the cracks. Thanks for the reply, Dan.

    BDPotts, I can replicate your problem when the camera is in video mode. Try manual "M" and single shot (single rectangle) modes on the two top GH4 dials. If you provide a video of the issue or some more information, we'd be happy to help get it figured out :)
  • Hi guys,
    Thanks for the replys. I am in manual mode, single shot, auto focus is off, using the L1 cable, have tried Canon and Nikon and tried increased controller activation time. I still can't seem to get it to trigger stills. It still is triggering video. I found other people having a similar problem using 3rd party remotes and they have zero responses to their questions.
    I have zero issues triggering my Canon 60d. That works great but I really would like to get the GH4 functioning.
    I can turn off the video trigger release of the GH4 but instead of triggering stills it simply says that the video trigger has been turned off.
    Any further suggestions?
  • So I spoke with Panasonic last night and they suggest that I will likely not be able to trigger the GH4 with the controller. The model of remote trigger they did suggest was the DMWRSL1.
    http://www.bhphotovideo.com/c/product/459679-REG/Panasonic_DMW_RSL1_DMW_RSL1_Remote_Shutter_Release.html
    This, however, is obviously not what I want/need. I believe that it is going to take some sort of update on the software side of the controller to be able to eventually accomplish this. It's a shame because being able to combine the use of the GH4 being triggered by controller and being able to control other aspects of the camera over wifi with a phone or tablet device would be quite a nice setup. I realize that I can still accomplish this with my Canon 60d and a usb connection but it's another cable to manage and not as elegant.

  • edited October 2014
    It's not surprising they recommend a Panasonic product :) Ok, this is so strange. I just reset my controller (software 2.2) and reset my GH4 (software 1.0). I set the camera to single shot, manual photo, and manual focus, and the controller to cam type Nikon. Then I fire a test shot, and it works perfectly. The only way I can get the controller to trigger video is if the camera is in video mode. Does anyone else with a GH4 have issues with this??
  • Has anyone resolved this issue? I can't find anything on this forum or elsewhere that helps. Major disappointment if Lumix GH4 can not be trigger by Cinemoco. Otherwise, GH4 timelapses are operating independently of Cinemoco which makes for out-of-sync timelapses and no chance of long exposures (during slide/pan/tilt).
    Should I be hoping for a Cinetics software upgrade or a Panasonic solution?
  • @BDPotts - did you ever figure out a solution? I can't figure out why this would work perfectly on one GH4 and not on another.
  • With the recent firmware update, a panasonic option was added to the camera section of the menu. Unfortunately, it still seems to only trigger the video. I have now tried this with 2 different GH4 cameras with similar results. I would love for this to be resolved.
  • The only thing I can think is the camera firmware. This works fine on our version 1.0 camera. Maybe you have a different firmware where they changed this behavior? On our camera... trigger fires a photo in photo mode and starts a video in video mode. We'll try updating to the latest firmware and see if it changes anything.
  • Hello. I just recently got both the 360 and a GH4. And I can confirm that the GH4 is shooting video only for me. The body firmware is Version 1.1 and Lens Firmware is 1.4. I've tried to set it up in various configurations based on this blog; unfortunately no luck yet. I hope this gets resolved.

    Aside from the that, I'm loving the build quality and functionality of the 360 so far. I shoot reality shows and have used a number of different slider units. I'm looking forward to getting out in the field with this.

    Two other comments/suggestions:
    1) it would be helpful to have 1/4"-20 to 3/8 adapters underneath the rail braces for people using 1/4"-20 tripod plates.
    2) I wish the mounting knobs for the controllers were a bit more robust - perhaps 1/4"-20 mounts as well. I'm nervous about how these are gonna hold up over time.

    Thanks for listening and responding to your users:)
  • Thanks @BMA! Appreciate your feedback.

    Maybe Panasonic changed something between firmware 1.0 & 1.1. Sounds like 1.0 the controller fires photos when in a photo mode, and 1.1 the controller starts videos when in a photo mode. I hope this helps us find the fix!
  • Hello,
    I want to buy the Axis360 system but after what I read concerning the problem of triggering video and not stills with a Panasonic GH4, I'm waiting to see If someone find a solution.
    Now, the body Firmware of my GH4 is 2.1.
    Is there somebody who try to shoot with that new Version ?
  • Hey @sebelle,

    We just tested the GH4 with the 2.1 firmware, and it works!
  • Hey @Drew and @Justin,
    Unfortunately not true for me. I've tested multiple GH4s and they do not fire single shots- only trigger video! I have Cinemoco v2.4 and Lumix GH4 v2.1. I'm reading some posts suggesting earlier GH4 firmware might work better but it seems stupid to roll back firmware to fix this.
    Can anyone at Cinetics really explain how to make the GH4s work with Cinetics products? Or maybe post a video or written instructions? Or just admit it will not work with the GH4 so Lumix owners can move on and away from Cinetics.
    Does anyone at Cinetics have a relationship with Panasonic/Lumix? Maybe a discussion with them could fix this? There's gotta be a way to do this.
    With the popularity of Lumix, it seems like a huge market to be ignoring.

    Keeping hope alive.....one last time.
    Thanks.

  • Hey @Flanagantv,

    Sorry you are still having trouble. I can assure you that we would not lie to our customers.

    Anyways, to get this to work, set the Lumix to "M" "A" "S" or "P" (although use M for now just to simplify things). Plug our controller into the remote input. On our controller, go to Menu->Cam->Cam Type. Set Cam Type to "Panasonic." Fire the test shot.

    This has been working on our Lumix. Let us know if you're still having trouble and perhaps we can have a phone conversation, or we can make a video tutorial on what we did.

    Thanks,
    Drew
  • edited May 2015
    I went ahead and made a video for this in case there was any confusion. The camera is set to Manual.

    https://vimeo.com/cinetics/review/128617837/2b374d00d9
  • My Lumix FZ1000 will not test fire or work with the controller. Tried the reset. Tried all the settings. Nothing. The Panasonic firmware is ver 1.0. Does Cenetics work with the FZ1000?
  • Hi trek, I would think the FZ1000 would work fine with the proper shutter release cable. We do not have one to test with though. Maybe someone else has one and can comment. Please make sure your camera is set to manual focus and single shot (not a delay of burst), also set the camera type in the controllers CAM settings to Panasonic (or Nikon if you are using an older version without a Panasonic setting).
  • Is anyone still having trouble firing a GH4? Our camera worked on firmware 1.0 and 2.1. And GH4 firmware 1.1 did not work for @bma and 2.1 did not work for @flanagantv. So I don't think this is related to firmware. And @trek had issues with a FZ1000. Is anyone still having issues or did you find solutions?
  • Yes- still having problems. I just watched the video from @Drew but still didn't work for me. Keeps triggering video. Are there firmware changes I need to make? My GH4 camera body is firmware 2.2- and my Cinemoco is v2.4. Is there a 2.5 update?
    Also- I just bought a Lumix G7 and it doesn't work either- same problem.
    Thanks.
  • edited August 2015
    (edit: I made a new video, but but removed it because it cut off before it was finished).

    Pretty much the same instructions as Drew's video before though... camera is set to manual focus and single shot in addition to both the camera and controller being reset to default settings and camera type set to Panasonic.

    I wish we could figure out the culprit. One person mention that the on camera HDR setting may have given them trouble, but I tested that and it still worked fine on our camera. Please post any findings.
  • Thanks Justin.
    Is there a video of it actually triggering stills? I've done this setup hundreds of times on all settings, resets, firmwares on both Cinemoco and Panasonic. No luck.
    From what I've read online, this is a Panasonic issue affecting other time lapse systems or triggers, as well. Thanks for the continued effort.
    Dan
  • Sorry- I found the earlier video from Drew showing it working. Do you know what firmware was used?

    https://vimeo.com/cinetics/review/128617837/2b374d00d9
  • Our GH4 camera is firmware 2.1 now, which works fine for us, as did 1.1. I'm going to lay out my steps one more time, since I feel like this could be resolved by a particular setting and is unrelated to firmware.

    How to fire Panasonic camera with Cinemoco controller and L1 cable...

    1. Turn on camera
    2. Set focus dial to manual focus (MF) and/or set lens to MF
    3. Set exposure mode dial to M (or any other photo mode, video mode causes the trigger to start recording video)
    4. Set top left knob to fire a single exposure (single rectangle)
    4. In setup menu, reset camera settings
    5. Plug 90 degree end of L1 cable into remote port on camera
    6. Plug 180 degree end into camera port on controller
    7. Turn on controller
    8. In controller menu, reset settings
    9. In cam menu on controller, set camera type to Panasonic (or Nikon on pre 2.4 Cinemoco software versions)
    10. Fire Test Shot

    That should do it. Please let us know how it goes!
  • I have the same problem. Tried the whole thing, did not work. The remote controller is only doing video. I am very frustrated. What else could I try?
  • @katjadoehne it seems that this is an issue with select Panasonic cameras that is effecting several triggers. The official Panasonic word is to use their remote trigger. You can combine this with motion control by starting both the Panasonic tigger and the Cinetics controller at the same time. It is a bit easier if you use the continuous style movement, instead of shoot-move-shoot. We'll try to find a camera that does not work and find a solution.

Leave a Comment

Drop image/file